About time to change the printer cartridge...

For all problems you encountered during logging in or comments you like to make to the site
Post Reply
x3mperformance
Q4 owner
Posts: 67
Joined: Sun Jul 17, 2011 10:37 am
Location: Paradise

About time to change the printer cartridge...

Post by x3mperformance » Sun Jan 15, 2012 8:51 am

Is it only me, or is the "printer" running a bit lean on ink for the letter w, on the site?
It's not as black as the other letters...

First i thought it was dirt on the screen, no.
Then i discovered it is from the site.
Alfa 164 Q4 1994+95 (2x232 Ps)
Alfa 164 Super 3,0 24V '93
Alfa GTV 2,0 '84

Former Italien cars.:
Alfa 156 SW 2,0 TS 16v '00 (155 ps)
Alfa 155 1,6 TS 16v (120 Ps)
Fiat Tipo GT 2000 Turbo 8v (330 ps)
Fiat Tipo 1,4 DGT (68 ps)
Alfa Sud 1,3 Super [1,7QV] (117 Ps)

User avatar
hilko
Q4 owner
Posts: 77
Joined: Thu Nov 05, 2009 10:31 pm

Re: About time to change the printer cartridge...

Post by hilko » Mon Jan 16, 2012 1:06 pm

hat do you mean? :lol:
164Q4.... Beauty is not enough.
Image

User avatar
ALFAHEIDA
3.5 V6 12V Savali owner
Posts: 1039
Joined: Wed May 27, 2009 7:33 pm
Location: Alfacity
Contact:

Re: About time to change the printer cartridge...

Post by ALFAHEIDA » Mon Jan 16, 2012 3:43 pm

@X3, no problems here printing wise.... :wink:
Alfa 164 QV(S) 12V 3.5 Project '91 /Alfa 164 3.0 12V Automatic '89

User avatar
alfa east
3.0 V6 24V automatic
Posts: 1130
Joined: Sat Oct 24, 2009 10:26 am
Location: Bangkok

Re: About time to change the printer cartridge...

Post by alfa east » Tue Jan 17, 2012 5:01 am

Welease Bwian! (but serious, I don't have the problem)

User avatar
hilko
Q4 owner
Posts: 77
Joined: Thu Nov 05, 2009 10:31 pm

Re: About time to change the printer cartridge...

Post by hilko » Wed Jan 18, 2012 1:02 am

Hahaha! Welease Wobbewick!! Mighty funny movie!
164Q4.... Beauty is not enough.
Image

x3mperformance
Q4 owner
Posts: 67
Joined: Sun Jul 17, 2011 10:37 am
Location: Paradise

Re: About time to change the printer cartridge...

Post by x3mperformance » Wed Jan 18, 2012 12:51 pm

hilko wrote:hat do you mean? :lol:
All the small "w" are blurred, can't find out why... :?
All other letters are fine, and it is only at this site i ever came across this odd.. Problem.

X3mperformance
Alfa 164 Q4 1994+95 (2x232 Ps)
Alfa 164 Super 3,0 24V '93
Alfa GTV 2,0 '84

Former Italien cars.:
Alfa 156 SW 2,0 TS 16v '00 (155 ps)
Alfa 155 1,6 TS 16v (120 Ps)
Fiat Tipo GT 2000 Turbo 8v (330 ps)
Fiat Tipo 1,4 DGT (68 ps)
Alfa Sud 1,3 Super [1,7QV] (117 Ps)

User avatar
alfa east
3.0 V6 24V automatic
Posts: 1130
Joined: Sat Oct 24, 2009 10:26 am
Location: Bangkok

Re: About time to change the printer cartridge...

Post by alfa east » Thu Jan 19, 2012 11:44 am

Maybe check for font updates on whichever software (browser) package you are using. Although, I admit, it's strange that you only experience it on this site.

fasani
QV 24V owner
Posts: 635
Joined: Thu Jan 07, 2010 12:09 am
Location: Assen
Contact:

Re: About time to change the printer cartridge...

Post by fasani » Thu Jan 19, 2012 9:26 pm

could be a postscript or plc printerdriver problem??
1993 24v QV Nero / 1993 24v QV Rosso / 1990 12v QV Nero

User avatar
alfa east
3.0 V6 24V automatic
Posts: 1130
Joined: Sat Oct 24, 2009 10:26 am
Location: Bangkok

Re: About time to change the printer cartridge...

Post by alfa east » Fri Jan 20, 2012 3:20 pm

fasani wrote:could be a postscript or plc printerdriver problem??
If I understand "x3mperformace" correctly the problem is not when he prints information from this site, but simply reading the site on the screen/monitor where the "w" characters are smudged. Check out this site for some suggestions that may help you locate the problem:
http://www.ehow.com/how_5892143_fix-fuz ... pages.html
http://www.ehow.com/how_8389048_fix-ima ... rer-8.html
http://www.ehow.com/how_6922427_fix-pag ... ectly.html

x3mperformance
Q4 owner
Posts: 67
Joined: Sun Jul 17, 2011 10:37 am
Location: Paradise

Re: About time to change the printer cartridge...

Post by x3mperformance » Fri Jan 20, 2012 4:59 pm

alfa east wrote:
fasani wrote:could be a postscript or plc printerdriver problem??
If I understand "x3mperformace" correctly the problem is not when he prints information from this site, but simply reading the site on the screen/monitor where the "w" characters are smudged. Check out this site for some suggestions that may help you locate the problem:
http://www.ehow.com/how_5892143_fix-fuz ... pages.html
http://www.ehow.com/how_8389048_fix-ima ... rer-8.html
http://www.ehow.com/how_6922427_fix-pag ... ectly.html
Exactly...
Sorry for being funny!!!

I'll have a look at the links-
Thanks
Alfa 164 Q4 1994+95 (2x232 Ps)
Alfa 164 Super 3,0 24V '93
Alfa GTV 2,0 '84

Former Italien cars.:
Alfa 156 SW 2,0 TS 16v '00 (155 ps)
Alfa 155 1,6 TS 16v (120 Ps)
Fiat Tipo GT 2000 Turbo 8v (330 ps)
Fiat Tipo 1,4 DGT (68 ps)
Alfa Sud 1,3 Super [1,7QV] (117 Ps)

Post Reply