Oil pressure ?

For the technical things.
Post Reply
User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Oil pressure ?

Post by Alfan » Wed Dec 23, 2015 5:43 pm

I have now been driving my Q4 the last 3 weeks and done 3.000km, only having a problem with a leak at the top of the fuel tank (which I hope is now fixed).

However, on my drive to visit family during Christmas, driving on the motorway at 110 - 140km/h, the oil pressure meter started dropping and fluctuating when increasing the speed from about 110km/h (3 bar) to 130km/h (2 bar or lower and fluctuating)! I don't experience that the engine is behaving/sounding badly, but last week there was more sound from the hydraulic valve lifters on the rear bank than usual.

I hope this is just the sensor acting up, since behaviour up to 110km/h seems to be normal. I made a video of it, which I will try and upload later.

Input is much appreciated!!

Link to video, hope it is possible to see the gauge behaviour:

https://www.dropbox.com/s/gjdhkjfilmkl8 ... 9.mp4?dl=0" onclick="window.open(this.href);return false;
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

164EVER
Posts: 329
Joined: Thu Feb 20, 2014 9:42 am
Location: france, allier

Re: Oil pressure ?

Post by 164EVER » Thu Dec 24, 2015 10:59 am

Watch your oil pressure when driving in curves, if it drops , probably the pressure is dropping because the bushings are used and need to be change for new ones.
Unless the shaft or the rods would break.
It means the engine is milaged.
Oil pump must be check and before all, change oil press sensor.
164 3.0 V6 1988 330000KM
164 2.0 TS 1989 243000KM
164 SUPER 2.5 TD 1993 308000KM
156 1.8 TS 2001 165000KM.
EX : 33 SW 1.5, 1.3 ie, 1.5 ie, 33 1.7 QV 16V, GIULIETTA 116 1.6, ALFA 6 2.5 (X3), 146 boxer 1.6 , 164 SUPER 2.0 TS.

User avatar
alfa east
3.0 V6 24V automatic
Posts: 1130
Joined: Sat Oct 24, 2009 10:26 am
Location: Bangkok

Re: Oil pressure ?

Post by alfa east » Thu Dec 24, 2015 12:23 pm

164EVER wrote:It means the engine is milaged.
Well, if I read Alfan's subscript: "1994 Alfa Romeo 164 Q4 Proteo Rosso 515.000km" then yeah, you maybe on to something! :wink:

User avatar
wilco
3.0 V6 24V owner
Posts: 757
Joined: Wed Oct 14, 2009 7:26 pm

Re: Oil pressure ?

Post by wilco » Sat Jan 02, 2016 3:27 pm

Hmm, when on idle the gauge says 0 and no lights comes on, probably it is the sensor.
but always a good idea to let it check at the workshop..
seeing the video, i suspect the sensor itself.
With that low pressure, you certainly will see the low pressure light go on in idle.
Henry Ford, 1939: "Every time I see an Alfa Romeo pass by, I lift my hat."
--Alfa Romeo 164 3.0 V6 24V Q4--
--Alfa Romeo 164 3.0 V6 24V--

User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: Oil pressure ?

Post by Alfan » Mon Jan 04, 2016 3:51 pm

Well, the valve chatter is on and off and now I added Wynn's 'Hydraulic valve lifter concentrate' to find out, if it changes/reduces the sound.

Within the next few weeks (if things don't change), I will replace oil and filter and replace the oil pressure sensor, as it might have gone faulty at the same time, by some coincidence.
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: Oil pressure ?

Post by Alfan » Tue Jan 19, 2016 9:43 pm

Time for an update. The oil pressure reading is still not good, but that must be the sender.

The valve chatter disappeared about a week ago and all seems to be normal, so I will wait a bit doing the oil change :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

User avatar
wilco
3.0 V6 24V owner
Posts: 757
Joined: Wed Oct 14, 2009 7:26 pm

Re: Oil pressure ?

Post by wilco » Thu Feb 04, 2016 10:56 am

good News but do a second opinion at the local garage and put a oil pressure gauge on it to make sure the Readings are okay :)
Henry Ford, 1939: "Every time I see an Alfa Romeo pass by, I lift my hat."
--Alfa Romeo 164 3.0 V6 24V Q4--
--Alfa Romeo 164 3.0 V6 24V--

User avatar
AlfaWhiz
Posts: 420
Joined: Thu Feb 06, 2014 1:15 pm

Re: Oil pressure ?

Post by AlfaWhiz » Sat Feb 06, 2016 10:43 am

Can be the sender, the technology is ancient, it looks like something from a tractor. :D

It is obvious, but make 100% sure you have enough oil in it.

User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: Oil pressure ?

Post by Alfan » Sat Feb 06, 2016 6:24 pm

Engine still running good and no valve chatter, so the fluctuating pressure can only be the sender - I will find out when I replace it :wink:

And yes, I check the oil level regularly :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: Oil pressure ?

Post by Alfan » Tue Mar 01, 2016 7:44 pm

So I changed the oil, filter and pressure unit, but before that I ran Wynn's engine oil cleaner for 15 min at idle.

No valve chatter so far (300km) and the oil pressure gauge is stabilized. However, there is an offset on the pressure unit, I got, so when turning on ignition, it goes to '1'. I measure 58ohm on the new one and 325ohm on the old one at roughly the same temperature.

So right now things are back to normal, sort of :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

164EVER
Posts: 329
Joined: Thu Feb 20, 2014 9:42 am
Location: france, allier

Re: Oil pressure ?

Post by 164EVER » Wed Mar 02, 2016 4:37 pm

Good news. :D
I had also to change the sender on my TD, and each time I restart old Bussos, I had three ALFA 6 in the past, I had to replace it.
164 3.0 V6 1988 330000KM
164 2.0 TS 1989 243000KM
164 SUPER 2.5 TD 1993 308000KM
156 1.8 TS 2001 165000KM.
EX : 33 SW 1.5, 1.3 ie, 1.5 ie, 33 1.7 QV 16V, GIULIETTA 116 1.6, ALFA 6 2.5 (X3), 146 boxer 1.6 , 164 SUPER 2.0 TS.

User avatar
Alfan
Q4 owner
Posts: 1231
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: Oil pressure ?

Post by Alfan » Sun Mar 06, 2016 11:18 am

So after driving for a week after the oil change, the valve lifter sound is back. With the mileage I can't really be surprised.

However, when stuck in a motorway queue, all of a sudden the oil pressure went to max! Not what I expected and nothing else happened. It came back down when driving again, so either there is a problem with the gauge or a cable.

Something more to look into, when it is taken off the road after winter.
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

User avatar
wilco
3.0 V6 24V owner
Posts: 757
Joined: Wed Oct 14, 2009 7:26 pm

Re: Oil pressure ?

Post by wilco » Sat Apr 30, 2016 1:41 pm

must be a wire problem. with a hot engine, there is no way the pressure wil get over 5 at idle.
Then, the valve clatter.. shouldn't be so much as they are hydraulic. only way they start clattering is they are all bad or else a low pressure..
but then.. I think its the wire or sensor that makes you scared hehehe
Henry Ford, 1939: "Every time I see an Alfa Romeo pass by, I lift my hat."
--Alfa Romeo 164 3.0 V6 24V Q4--
--Alfa Romeo 164 3.0 V6 24V--

Post Reply