Home Register Manuals 164 Forum Interactive Library
Login

 
 

I found two wires taped up ?

For the technical things.

I found two wires taped up ?

Postby shane » Sat Aug 27, 2016 9:01 am

Hi guys,
I just put my newly painted bump on the car ,when removing the headlights
found two wire ( one gray with black line the other just black) taped up.
on the right side of the car here's a photo below :wink:
Attachments
IMG_0987.JPG
shane
 
Posts: 32
Joined: Sun May 01, 2016 12:17 am
Country: Australia (au)

Re: I found two wires taped up ?

Postby shane » Sun Aug 28, 2016 2:30 am

Hi guys,
I guess i must have posted my Question in the wrong way.
So if any one has a R/H driver 164 q 1991 and has ever seen the two wires in the photo connected
to anything could you write me and let me know what they were connected to, as mine are not and I was hoping to find out.

Thanks Shane :idea:
shane
 
Posts: 32
Joined: Sun May 01, 2016 12:17 am
Country: Australia (au)

Re: I found two wires taped up ?

Postby Alfan » Sun Aug 28, 2016 5:52 pm

I don't have knowledge of RHD 164's, but I would think that this would also be there on a LHD.

However, I don't know what this is for, hopefully someone else can contribute.
1994 Alfa Romeo 164 Q4 Proteo Rosso 535.000km
1989 Lancia Thema 8.32 Verde Indy 260.000km
2015 Alfa Romeo 4C Rosso Competizione 75.000km
User avatar
Alfan
Q4 owner
 
Posts: 1023
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Country: Denmark (dk)

Re: I found two wires taped up ?

Postby shane » Mon Aug 29, 2016 1:04 am

Hi Alfan,
thank you that was my thinking too mate.
shane
 
Posts: 32
Joined: Sun May 01, 2016 12:17 am
Country: Australia (au)

Re: I found two wires taped up ?

Postby 164 TD » Tue Aug 30, 2016 12:52 pm

It looks like they are original and originate from a cableloom.

Is this drawing of any help?

Looks like the the inside of the connector E10 of the foglight.

Image
TD en Q4 owner

Image
User avatar
164 TD
Q4 owner
 
Posts: 1185
Joined: Fri May 29, 2009 3:13 pm
Location: Honselersdijk
Country: Netherlands (nl)

Re: I found two wires taped up ?

Postby shane » Wed Aug 31, 2016 11:00 am

hi 164td,
think's for post the wiring diagram mate
but i have fog light that work fine ,The wire's are between the fog light and the headlight plugs
the black wire comes from the headlight plug .

cheers Shane
shane
 
Posts: 32
Joined: Sun May 01, 2016 12:17 am
Country: Australia (au)

Re: I found two wires taped up ?

Postby M164 » Fri Jan 13, 2017 7:01 pm

They might be the wiring for the horns on the LHD Models already on the loom from factory. Check the wiring to the horn on your RHD car to see if the wiring is the same colour
M164
 
Posts: 16
Joined: Tue Sep 27, 2016 11:11 am

Re: I found two wires taped up ?

Postby jpatt1000 » Sun Apr 02, 2017 2:18 pm

What type of 164 are you driving? The S models had wiring for the adjustable shocks. The base and L models have the wiring, but it is taped up and hidden. I found the leads for the rear shocks on my L when I removed the rear seat. (Which look very similar to your mystery leads!) Not sure about the front leads, but I've never removed my front bumper. What are the wire colors? I will look them up in my wiring manual.
jpatt1000
 
Posts: 1
Joined: Sun Apr 02, 2017 2:07 pm

Re: I found two wires taped up ?

Postby pinino » Mon May 22, 2017 12:43 am

This is not true. Ls do not have CDS wiring "taped up and hidden". It's a totally different loom, different speedometer as well. The CDS connectors are round quasi-bayonet style and the wire is specially outfitted with all-weather sheathing similar to airbag cabling, although airbag cabling is 3-wire. Furthermore, the leads for the rear shocks are not routed under the rear seats but are found in the forward floor of the trunk.

jpatt1000 wrote:What type of 164 are you driving? The S models had wiring for the adjustable shocks. The base and L models have the wiring, but it is taped up and hidden. I found the leads for the rear shocks on my L when I removed the rear seat. (Which look very similar to your mystery leads!) Not sure about the front leads, but I've never removed my front bumper. What are the wire colors? I will look them up in my wiring manual.
User avatar
pinino
 
Posts: 34
Joined: Sat Jun 08, 2013 3:42 pm
Location: New York
Country: United States (us)


Return to Technical

Who is online

Users browsing this forum: Google [Bot] and 1 guest