164 Q4 In Norway

Let us get to know you. (and your 164!)
Post Reply
Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

164 Q4 In Norway

Post by Runet » Fri Oct 09, 2015 10:36 pm

Hi all,
50 year old Rune from Norway here. Bought my first 164 ever this year. ZAR16400006324797 registered end of January 1996 in Germany, imported to Norway 2003. 142000km. Lots of Alfas earlier, but now this one and a 156sw 2005 (and Lotus Elise and a MB GL)

Image

as been parked for many years, but now on the road again. Still som some optical things to improve and some small technical issues, but its a nice ride and works well enough to drive and fix when I have time for that.

User avatar
alfa east
3.0 V6 24V automatic
Posts: 1130
Joined: Sat Oct 24, 2009 10:26 am
Location: Bangkok

Re: 164 Q4 In Norway

Post by alfa east » Tue Oct 13, 2015 6:26 am

Welcome, and as mentioned before, a great country to drive a Q4. Seems yours is in fairly fine fettle!

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Tue Oct 13, 2015 5:32 pm

That is looking nice :) Great with another Q4 on the forum!
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Fri Oct 16, 2015 4:56 pm

Thank You both! Nice to be here :D
Perfect Alfaroads around here yes. This is on the very west part of Norway. I can almost see to England on a sunny day, heh..
Drive the narrow roads along the fjords if You drive east/west or crossing the mountains between the fjords if You drive north/south.
Have a problem with the climatecontrolsystem now. I have just filled the system with gas, but now heaterfan will not blow, and the ac-kompressor will not start. I found the fuse nr 10 was blown, replaced it, the heaterfan starts and also the compressor starts, but after few seconds (3-4 maybe) fuse nr 10 blows again. Same happens if I try again.
Not sure if happened same time, but also the backlight/mainlight (warninglights are OK) in the instrumentcluster disappeared.
This is a leftdrive car, and fuses are over my left knee. Talking about nr 10 there.
Any thoughts about the reason for this or how to start finding the devil?

HaydnW92
Posts: 246
Joined: Wed Oct 22, 2014 8:47 pm
Location: United Kingdom

Re: 164 Q4 In Norway

Post by HaydnW92 » Sun Oct 18, 2015 12:07 pm

Hello and welcome!

I hope you're enjoying your Q4 - it looks great :)

Haydn
1999 Alfa GTV 3.0 V6 24V
1992 Maserati 222 4V (project)

(Ex)1994 Alfa 164 Q4 3.5 Savali Cosworth
(Ex) 1991 Alfa 164 3.0 Cloverleaf
(Ex) 1995 Alfa 145 1.6 8V

164EVER
Posts: 318
Joined: Thu Feb 20, 2014 9:42 am
Location: france, allier

Re: 164 Q4 In Norway

Post by 164EVER » Tue Oct 20, 2015 6:04 pm

Wellcome from Frenchy Alfister :D
164 3.0 V6 1988 330000KM
164 2.0 TS 1989 243000KM
164 SUPER 2.5 TD 1993 308000KM
156 1.8 TS 2001 165000KM.
EX : 33 SW 1.5, 1.3 ie, 1.5 ie, 33 1.7 QV 16V, GIULIETTA 116 1.6, ALFA 6 2.5 (X3), 146 boxer 1.6 , 164 SUPER 2.0 TS.

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Tue Oct 27, 2015 10:49 am

Thank You all! Nice to be here.
I have just decided to buy a new AC-kompressor (magnetclutch started to burn..), but I also need to refurbish or buy a new servo/hydraulicpump.
I understand this is a very special one for the Q4, and Im afraid to get a wrong one if I order from the internet.
My car has the number ZAR16400006324797 (may have to put 168 instead og 164).
I found this one:
http://www.reservedeler24.co.no/zf-lenk ... 85344.html" onclick="window.open(this.href);return false;
Says its for a car with levellingsystem, but does not mention 4wd. Seems like OEM partnr is ALFA ROMEO OE-60571393
Brgds
Rune

g84
Q4 owner
Posts: 49
Joined: Thu Oct 22, 2009 11:28 am
Location: Stockholm

Re: 164 Q4 In Norway

Post by g84 » Tue Oct 27, 2015 5:24 pm

That one will not fit. This is the one you need.
http://www.alfissimo.com/shop/index.php?categoryID=113" onclick="window.open(this.href);return false;
JK
164 Q4-95
146 Ti -97

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Wed Oct 28, 2015 7:24 am

g84 wrote:That one will not fit. This is the one you need.
http://www.alfissimo.com/shop/index.php?categoryID=113" onclick="window.open(this.href);return false;
Thank You!
I also found that repairkit nr 9950393 can be the right thing to refurbish my own pump. This repairkit is out of production, and replaced by nr 9939568. Have not found any place where I can buy that one, so if anyone knows, please let me know.

g84
Q4 owner
Posts: 49
Joined: Thu Oct 22, 2009 11:28 am
Location: Stockholm

Re: 164 Q4 In Norway

Post by g84 » Wed Oct 28, 2015 9:56 am

Or you could try to contact Marco in Sweden, he might Have a good used one.
+46 706201718 or mharjunpaa@telia.com
JK
164 Q4-95
146 Ti -97

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Sun Nov 08, 2015 3:30 pm

g84 wrote:Or you could try to contact Marco in Sweden, he might Have a good used one.
+46 706201718 or mharjunpaa@telia.com
Marco didnt have, but thank You for the tip :D
Anyway its a nice day. After many rejections/out of stock from many places, I have finally found and bought the repairkit nr 9939568 for the servopump. Next Project will be to refurbish my own pump 8)
I got it from here:
http://autoquarius.de/" onclick="window.open(this.href);return false;

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Mon Nov 09, 2015 4:18 pm

Great find :) Let us know how it works out.
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Tue Dec 22, 2015 10:54 pm

Back on the road again with "new" AC-kompressor and a partly refurbished servopump. I managed to buy a set of New gaskets/sealers for the pump, and made an operation on my kitchentable :roll: :)
Works Nice, but need to bleed the air out from the q4-system... Builds up the pressure little bit too slow because of the air I think..
Image
Image
Image
Image

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Wed Dec 23, 2015 8:58 pm

Nice that you got it fixed :)

I guess you don't have the Marelli tester to bleed the 4WD system, so I suggest you search this site for ways of doing it 'manually'. It has been described by other Q4 owners how to do this.
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Sat Dec 26, 2015 6:59 pm

Alfan: Just waiting for the right mood to get started to bleed manually. Too lazy after all this Christmas food...
Some other pictures from this autumn. 2 x Q4. My friends red and mine black:

URL=http://s28.photobucket.com/user/runeta/ ... s.jpg.html]Image[/URL]
Image
Image

Right now. Little bit winter:
Image

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Mon Dec 28, 2015 9:37 pm

They both look very good. The other one is the same colour as mine, and also with a trailer hitch - I don't think that is very common on Q4's :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

User avatar
AlfaWhiz
Posts: 420
Joined: Thu Feb 06, 2014 1:15 pm

Re: 164 Q4 In Norway

Post by AlfaWhiz » Fri Jan 29, 2016 9:12 am

Great work on the servo pump! What problem did you have before, was it noisy (whine)? Did the seal kit fix it?

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Fri Jan 29, 2016 9:23 pm

mike.foxtrot wrote:Great work on the servo pump! What problem did you have before, was it noisy (whine)? Did the seal kit fix it?
No wining, just noticed that pump was loosing pressure when lowering engine revs. Steering could sometimes become quite heavy when I went off the accellerator pedal.
Alfan wrote:They both look very good. The other one is the same colour as mine, and also with a trailer hitch - I don't think that is very common on Q4's :)
Thanks! I have only seen this only one with a hitch.

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Fri Jan 29, 2016 10:03 pm

Runet wrote:
Alfan wrote:They both look very good. The other one is the same colour as mine, and also with a trailer hitch - I don't think that is very common on Q4's :)
Thanks! I have only seen this only one with a hitch.
The parts car I picked up in Germany recently also has a trailer hitch... So I guess it was installed on some. Also my 8.32 has it, as the previous owner wanted to tow his caravan through Europe - I don't really find any of these cars suitable for that, but at least the previous owners must have enjoyed it somehow :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Sat Sep 10, 2016 5:22 pm

Need a new inlet rubberhose...
Image

Put my "new" OZ racing on today. Gunmetal 8" x 17":
Image
Image

User avatar
Alfan
Q4 owner
Posts: 1218
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Contact:

Re: 164 Q4 In Norway

Post by Alfan » Sat Sep 10, 2016 9:52 pm

You better order a new one

viewtopic.php?f=9&t=363&start=100" onclick="window.open(this.href);return false;

Nice wheels :)
1994 Alfa Romeo 164 Q4 Proteo Rosso 550.000km
1989 Lancia Thema 8.32 Verde Indy 270kkm
2001 Alfa Romeo Spider 3.0 24V Blue Lightning 65kkm
2011 Alfa Romeo Giulietta Multiair TCT Bianco Pastello 195kkm
2015 Alfa Romeo 4C Rosso Competizione 100kkm

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Sun Sep 11, 2016 9:05 pm

Alfan wrote:You better order a new one
viewtopic.php?f=9&t=363&start=100" onclick="window.open(this.href);return false;
Nice wheels :)
Done!
Thank You :D

164super
Posts: 80
Joined: Thu Jun 21, 2012 4:45 am

Re: 164 Q4 In Norway

Post by 164super » Mon Sep 19, 2016 2:09 pm

beautiful car and wheels, though would prefer the zender milano 16inch...

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Fri Sep 30, 2016 10:01 pm

164super wrote:beautiful car and wheels, though would prefer the zender milano 16inch...
I bought these from a friend and Im happy about it. But yes, Zender Milano is VERY good Choice.
I will first put my money to get the car in very good technical condition before I start spending Money on "nice to have" things.
I got the new Silicon intakehose this week, and hopefully I will get time to put it on during weekend.

First problem I need to solve, is why ecu thinks the car is running 186kmh even if it stands still :?

Runet
Posts: 20
Joined: Fri Oct 09, 2015 10:16 pm

Re: 164 Q4 In Norway

Post by Runet » Sat Oct 01, 2016 5:39 pm

Improving... improving...

Old hose. Or... not old but bad quality. This is how it looked like after 18months use:
Image
Quick fix using electrotape while waiting for the new one:
Image
New one arrived and installed today:
Image

Post Reply