Home Register Manuals 164 Forum Interactive Library
Login

 
 

no start at TD

For the technical things.

no start at TD

Postby 164EVER » Sat Nov 25, 2017 8:36 am

I have a problem , I can't start my TD. :mrgreen:
When I turn the key, the pre-warming lights on at dashboard and there is plus coming out the relay, even at heating plug (see with tester), but when plug is on earth (touches the engine) it cuts plus and there is no warming at plug when starter turns. :roll: :roll:
I know you aren't so many TD owners but maybe some can answer me :mrgreen:
User avatar
164EVER
 
Posts: 222
Joined: Thu Feb 20, 2014 9:42 am
Location: SAVOIE
Country: France (fr)

Re: no start at TD

Postby Alfan » Mon Nov 27, 2017 4:45 pm

I have no experience with diesels, so can't provide info. I suggest you google it, as diesel owners of other products must have experienced similar issues.
1994 Alfa Romeo 164 Q4 Proteo Rosso 535.000km
1989 Lancia Thema 8.32 Verde Indy 260.000km
2015 Alfa Romeo 4C Rosso Competizione 75.000km
User avatar
Alfan
Q4 owner
 
Posts: 1023
Joined: Thu Oct 22, 2009 8:20 pm
Location: Denmark
Country: Denmark (dk)

Re: no start at TD

Postby 164EVER » Tue Nov 28, 2017 8:04 am

Thanks, at least someone answers :)
I already had a look but that issue seems unknown.........better put a V6 in my car..
User avatar
164EVER
 
Posts: 222
Joined: Thu Feb 20, 2014 9:42 am
Location: SAVOIE
Country: France (fr)


Return to Technical

Who is online

Users browsing this forum: Bing [Bot] and 4 guests

cron