Search found 734 matches

by wilco
Sat Jun 18, 2022 9:05 pm
Forum: Technical
Topic: Can someone please translate these codes 164Q4
Replies: 11
Views: 3297

Re: Can someone please translate these codes 164Q4

easier to use my software here )alfa164diagnostics) on the forum or multiecuscan.
both much easier to use than the old tester.
by wilco
Sat Jun 18, 2022 8:53 pm
Forum: Technical
Topic: Alfa164Diagnostics
Replies: 228
Views: 295611

Re: Alfa164Diagnostics

I can see that the links to equipment are not working, so I suggest to go here and read about HW required: http://www.multiecuscan.net/ The principle is the same, Alfa164diagnostics on this site is just a program focused on the 164, giving some other options - and it is free, but a donation to this...
by wilco
Sat Jun 18, 2022 8:30 pm
Forum: Technical
Topic: Fuel pump not working
Replies: 19
Views: 260

Re: Fuel pump not working

so the relay is clicking when turning on ignation ?
if yes,
is the fuse in the relay side ok ?
Is there 12v ?
If yes, check voltage on the connector on the top of the fuel tank. should be 12v there too.
If so, pump might have died.
by wilco
Sat Jun 18, 2022 8:26 pm
Forum: Technical
Topic: 164 Q4 ABS Light
Replies: 16
Views: 253

Re: 164 Q4 ABS Light

you might as well have a bad cable. My 97 had that when i bought it. Worth measuring resistance while moving it, especially where it moves during driving..
by wilco
Sat Jun 18, 2022 8:18 pm
Forum: Technical
Topic: gasoline pressure
Replies: 3
Views: 133

Re: gasoline pressure

it also might have a lot to do with ethanol in modern fuel..
by wilco
Mon Jun 14, 2021 10:22 am
Forum: General
Topic: Looking for Q4 clutch kit
Replies: 3
Views: 2446

Re: Looking for Q4 clutch kit

last time i ordered, it was at https://tuynder.co.uk/
by wilco
Fri Oct 20, 2017 1:01 am
Forum: Technical
Topic: Programming the Remote Control
Replies: 4
Views: 14391

Re: Programming the Remote Control

http://forum.alfa145.com/index.php?showtopic=21459&st=0
just found some more info about programming a new FOB.
It's not an 164, but the system is exactly the same as the newer 164 systems with IR or RF
by wilco
Thu Sep 28, 2017 4:56 pm
Forum: Technical
Topic: Q4 Viscomatic "bad piston movement" while bleeding
Replies: 22
Views: 30679

Re: Q4 Viscomatic "bad piston movement" while bleeding

what oil are you using.. could it be wrong viscosity ?
by wilco
Mon May 08, 2017 9:59 pm
Forum: Technical
Topic: Alfa164Diagnostics
Replies: 228
Views: 295611

Re: Alfa164Diagnostics

it could be the port setup. You have to set the latency of the port as low as possible in devicemanager- port name properties. but i am aware of some car just random disconnect.. it is a very delicate communication and if the pc answers 1 ms too late, the ECU will disconnect.. so many errors possibl...
by wilco
Sat Dec 31, 2016 4:37 pm
Forum: General
Topic: amount of sold Q4's per country
Replies: 50
Views: 84354

Re: amount of sold Q4's per country

Yesterday I got an order for a Q4 intake hose from Saitamaken, Japan - so that confirms, at least one drivable Q4 example is still alive in Japan. :D I received my Q4 intake hose from You this week :D In Norway, I think there is 4 pcs 164 Q4 on the road with plates in daily use. Mine is black 1996 ...
by wilco
Sat Dec 31, 2016 3:22 pm
Forum: Projects
Topic: Saab 9000 TQ4
Replies: 45
Views: 56224

Re: Saab 9000 TQ4

didn't read it, but keep in mind that the subfframe of a Q4 is also different.
by wilco
Sat Dec 31, 2016 3:11 pm
Forum: Technical
Topic: Alfa164Diagnostics
Replies: 228
Views: 295611

Re: Alfa164Diagnostics

premek wrote:Any chances to connect 2.0 V6 TB Super? I have made an attempt yesterday with no result.

Othe rthing is my car died and does not want to start. It might be my ECU is gone...
It should connect to any 164 Bosch ECU. It could be that the TB is not recognized, but there should be a connection anyway.
by wilco
Sat Dec 31, 2016 3:09 pm
Forum: Technical
Topic: Alfa164Diagnostics
Replies: 228
Views: 295611

Re: Alfa164Diagnostics

First of all many thanks for making this diagnostics software available. I have successfully used the Alfa164diagnostics to clear an airbag error code and connected to main ecu. Right now I am trying to trouble shoot the ABS. The ABS warning light comes on after driving a few meters so it should be...
by wilco
Sat Apr 30, 2016 1:52 pm
Forum: Technical
Topic: 164 V-6 wiring connections to find
Replies: 3
Views: 6638

Re: 164 V-6 wiring connections to find

earh strap goes from gearbox to the inside of the bonnet behind the coolant reservoir
by wilco
Sat Apr 30, 2016 1:51 pm
Forum: Technical
Topic: 164 Q4 rough when cold and rpms drop slowly
Replies: 30
Views: 35865

Re: 164 Q4 rough when cold and rpms drop slowly

how are your spark plugs ? new or old ? Then, did you also use the brakecleaner at the bottom of the intake tubes ? there are 2 seals under there, 1 under the pipe and 1 under the plate between the pipe and intake. and they like to leak there too. How long is the timingbelt on now ? When it is a few...
by wilco
Sat Apr 30, 2016 1:43 pm
Forum: Technical
Topic: HELP! Bonnet cable snapped!
Replies: 5
Views: 7689

Re: HELP! Bonnet cable snapped!

I had to do it one time because I forgot to connect the cable :oops:
It is possible from the underside, but then.. I got long arms hehehe
by wilco
Sat Apr 30, 2016 1:41 pm
Forum: Technical
Topic: Oil pressure ?
Replies: 12
Views: 14993

Re: Oil pressure ?

must be a wire problem. with a hot engine, there is no way the pressure wil get over 5 at idle. Then, the valve clatter.. shouldn't be so much as they are hydraulic. only way they start clattering is they are all bad or else a low pressure.. but then.. I think its the wire or sensor that makes you s...
by wilco
Sat Apr 30, 2016 1:36 pm
Forum: Technical
Topic: An old issue rear it's ugly head!
Replies: 4
Views: 6243

Re: An old issue rear it's ugly head!

"nice" find :D
by wilco
Sat Apr 30, 2016 1:34 pm
Forum: Technical
Topic: Programming the Remote Control
Replies: 4
Views: 14391

Re: Programming the Remote Control

nice one helli
by wilco
Sat Apr 30, 2016 1:32 pm
Forum: Technical
Topic: Alfa 164 3.0 V6 12v 1990 bad idle when hot
Replies: 6
Views: 8346

Re: Alfa 164 3.0 V6 12v 1990 bad idle when hot

I would suggest to read the lambda values with and without the brake booster. see if there is a difference in values. it shouldn't
by wilco
Sat Apr 30, 2016 12:10 pm
Forum: Technical
Topic: Q4 hydraulic acculumator unit - dismantling
Replies: 1
Views: 3723

Re: Q4 hydraulic acculumator unit - dismantling

Hmmm I don't know tbh, but I assume there are threads on so you can unscrew it
by wilco
Fri Feb 05, 2016 11:02 am
Forum: Technical
Topic: 164 Q4 DIAG
Replies: 4
Views: 6181

Re: 164 Q4 DIAG

do you have the red code key ? Maybe immobilizer is giving problems ? ' check if you hear the fuel pump running. if not, check if it gets Power. If not, check if there is Power at the fuelpump relais under the Hood. And check if the relay itself is ok. about the Connection. yea, you might have got t...
by wilco
Fri Feb 05, 2016 10:56 am
Forum: General
Topic: LMM hose.
Replies: 18
Views: 32387

Re: LMM hose.

put me Down for a Q4 one.
Alfist, you got a New Q4 one too ?